Blog / Security

Blog

Server has a weak ephemeral Diffie-Hellman public key

If you have Google Chrome auto-updating enabled, you are already running version ≥45. Together with that you will not be able to access older Cisco devices and products, running outdated security code.

Comments